Partial service interruption using Notarize Encompass integration product to place order and import documents
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 18:18 EST
Monitoring
We have successfully applied the script to update existing template libraries for affected organizations. We will continue to closely monitor the situation for existing and any new issues after the change.
Posted Nov 15, 2021 - 17:31 EST
Update
We have re-assessed the impact of the issue to be smaller than originally anticipated, that only a small set of document templates that has footers that require update due to the third party name change. Majority of transactions were successfully send to and/or signed by signers.

For those transactions that are stuck in draft, we have developed an update script that is ready to be applied to the affected templates. We will continue to keep you updated on the progress.
Posted Nov 15, 2021 - 16:10 EST
Identified
As of approximately 12:45 PM EST we became aware of a service interruption impacting customers who use Notarize Encompass integration product to place order and import documents. We understand the root cause of the issue, and our engineering team is working on this as a top priority and we will provide more details as we have them.
Posted Nov 15, 2021 - 13:19 EST
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), Proof/Notarize API, Proof Real Estate, and Notary Platform.