The incident has been resolved. Documents that did not finalize earlier will be finalized automatically over the next few hours and then be available.
Posted Jan 19, 2025 - 20:54 EST
Monitoring
The fix has been implemented. New transactions should be fine. The service is going through all earlier documents that did not finalize earlier and finalizing them now. We'll continue to monitor to make sure they are all in a good state.
Posted Jan 19, 2025 - 19:17 EST
Identified
We've identified the cause of this situation and have a fix in progress.
Posted Jan 19, 2025 - 18:57 EST
Update
Proof is continuing to investigate the root cause of this issue while preparing a workaround. We will continue to provide updates as we learn more.
Posted Jan 19, 2025 - 18:27 EST
Update
We are continuing to investigate this issue. It appears to be a situation with one of our certificate providers. We are also looking at possible mitigations to get around this issue until it is fully resolved. We will continue to provide updates as we get more information.
Posted Jan 19, 2025 - 16:55 EST
Investigating
Proof has become aware of an issue where a subset of notary meetings are completing, but the finalization of the documents is getting stuck. We are investigating the cause of this. If the meeting completed successfully, the documents should eventually be finalized and available, but some customers will be seeing delays on getting those documents.
Posted Jan 19, 2025 - 15:58 EST
This incident affected: Proof Consumer (Web) and Notary Platform.