Outage with our third party eNote provider
Incident Report for Proof
Resolved
Monitoring has confirmed no further issues related to this subject. Closing as resolved.
Posted Nov 10, 2023 - 12:13 EST
Update
All functionality is showing as being restored at this point. We will continue to monitor the situation.
Posted Nov 10, 2023 - 11:32 EST
Update
Clarification: uploading, sending and signing of eNotes is now functional. We are still working through the use case of deleting eNotes.
Posted Nov 10, 2023 - 11:07 EST
Update
As we continue to monitor, we are seeing improvement on uploading eNotes, but still some errors around eNote deletion. Continuing to work with the provider on this.
Posted Nov 10, 2023 - 10:54 EST
Monitoring
The vendor has rolled back the breaking changes on their end. We are seeing the service working as expected now. Continuing to monitor.
Posted Nov 10, 2023 - 10:39 EST
Identified
While our eNote provider is working on a solution on their side, we are also working on a patch on our end to bypass the errors and get the service up and running again asap.
Posted Nov 10, 2023 - 10:02 EST
Investigating
There was a breaking change from our third party provider for eNote services. This has broken our ability to interact with this service and is affecting our real estate transaction services. We are working with the provider now to get this corrected.
Posted Nov 10, 2023 - 09:48 EST
This incident affected: Proof Real Estate.