Proof: KYC module partial outage, impacting non-SSN and non-KBA signers
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 15:56 EST
Monitoring
We are seeing an improvement in KYC functionality. Degradation lasted through 20:13 - 20:37 period, UTC time. We'll continue to monitor until a confirmed resolution.
Posted Jan 15, 2025 - 15:47 EST
Identified
Major functionality of Proof platform is not impacted. We are monitoring a partial outage of KYC vendor, impacting signing flows for users without SSN or which cannot generate KBA questions.
Posted Jan 15, 2025 - 15:43 EST
This incident affected: Proof Consumer (Web).