Partial Outage on document completion after notary meetings resulting in delays of obtaining fully finalized documents.
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 22:59 EDT
Monitoring
The 3rd party service has confirmed to have restored the service with a solution. We are continuing to work with the vendor to monitor the situation.
Posted Jul 09, 2024 - 22:47 EDT
Identified
We've seen restoration of document completion in our platform. All previously impacted transactions reported to us have now been automatically reprocessed, and we haven't seen any new errors coming through. We are waiting on the 3rd party vendor for their confirmation.
Posted Jul 09, 2024 - 22:39 EDT
Investigating
We are experiencing a 3rd party service outage on signing documents, affecting a small percentage users with their document completion after meetings. This will result in delays for customers to get the fully finalized documents, until the 3rd party service is restored. We will keep everyone posted on the progress.
Posted Jul 09, 2024 - 22:20 EDT
This incident affected: Notary Platform.