KBA degradation
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 20:42 EST
Monitoring
We are seeing recovery with our KBA provider. We will continue to monitor and provide more updates.
Posted Nov 27, 2024 - 20:28 EST
Update
We can confirm this as a major outage due to its impact on KBA. We do not have a timeline for a fix yet.
Posted Nov 27, 2024 - 19:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2024 - 19:18 EST
Identified
We are observing problems with generating KBA questions due to an outage of our main KBA provider. This can impact signers ability to verify their identity and enter a meeting. Proof is assessing the impact and potential mitigations.
Posted Nov 27, 2024 - 18:51 EST
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Proof Real Estate.