Proof users may experience delays during credential processing
Incident Report for Proof
Resolved
This incident is resolved. Proof is observing normal credential processing durations and rates, and our vendor reporting the incident as addressed.
Posted Aug 14, 2024 - 13:19 EDT
Monitoring
Proof is observing major improvements in credential processing durations; most users should not experience any delays at this point.
Posted Aug 14, 2024 - 12:43 EDT
Update
Proof estimates that about 10% of users may experience 10+ second delays during credential processing. Our credential analysis vendor is reporting an improvement and is working on full resolution.
Posted Aug 14, 2024 - 12:08 EDT
Identified
Due to a partial outage of one of Proof vendors, some Proof users may experience delays when their ID's are processed before or during the meeting. The delays can be up to a few minutes; in some cases ID processing may fail and has to retried by the end user.
Posted Aug 14, 2024 - 12:04 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), and Notarize Consumer App (Android).