Credential Analysis Provider Down
Incident Report for Proof
Resolved
Error messages have returned to normal levels.
Posted Oct 24, 2023 - 18:52 EDT
Update
Vendor solution continues to show mixed results. Error rates are lower, but persistent. We continue to monitor the situation.
Posted Oct 24, 2023 - 18:01 EDT
Monitoring
Vendor has rolled out an update and IDs have begun to pass again. We continue to monitor the situation.
Posted Oct 24, 2023 - 16:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2023 - 16:18 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Proof Real Estate.