Problem with links in Notarize emails
Incident Report for Proof
Resolved
This incident has been resolved. All links in previously sent and new emails are now working.
Posted Jul 28, 2023 - 05:55 EDT
Update
We believe we mitigated the biggest impact by making earlier changes, and resending specific emails as needed. We will keep this incident open as our vendor still continues their investigation. If you need help, please reach out to Notarize Support at support@notarize.com. We will provide another update when this incident is fully resolved.
Posted Jul 27, 2023 - 21:18 EDT
Update
We are still working with our third party provider on troubleshooting and fixing the problem. All emails sent after 5:40 pm Eastern time today should contain working links. Previously sent emails contain the links resulting in incorrect redirects in most cases. We are working with customers to assist with email resends, as needed.
Posted Jul 27, 2023 - 19:21 EDT
Identified
We identified the problem with our third party email link wrapping provider. As a workaround, we are disabling the email link wrapping. Please resend the emails to get new, non-wrapped links and advise your users to do the same. The new emails should contain working links.
Posted Jul 27, 2023 - 17:38 EDT
Investigating
We are aware of the problem with some of the links in the emails sent by Notarize application, impacting some users. We are investigating and will provide an update shortly.
Posted Jul 27, 2023 - 16:49 EDT
This incident affected: Proof Consumer (Web), Proof Real Estate, and Notary Platform.