Issue with video connectivity

Incident Report for Proof

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 17:22 EDT

Monitoring

The fix has been implemented in production. Notaries may need to refresh their browsers to get the update. We are monitoring to ensure the issue is fully resolved.
Posted Mar 10, 2025 - 15:10 EDT

Identified

The fix we implemented has been tested and verified. We are moving that fix to production now.
Posted Mar 10, 2025 - 14:43 EDT

Update

We are still seeing some percent of blank videos in meetings. We have identified a possible cause for this issue and are implementing a fix right now.
Posted Mar 10, 2025 - 13:49 EDT

Investigating

Proof is investigating an issue with our video meeting feeds where in some cases notaries or signers are seeing blank videos. We will provide regular updates as our investigation uncovers more details.
Posted Mar 10, 2025 - 12:49 EDT
This incident affected: Proof Consumer (Web) and Notary Platform.