Issue with Third Party Services

Incident Report for Proof

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 17:00 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 16:43 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 15:56 EDT

Investigating

Around 3:14 PM ET, Proof detected an issue with one or more of our third-party services, which may be impacting the creation of transactions containing eNotes and vaulted documents, as well as the completion of transactions containing eNotes and vaulted documents.

The third-party service is actively conducting maintenance and believes its services will be restored shortly.
Posted Jul 02, 2025 - 15:55 EDT
This incident affected: Proof Real Estate and Notary Platform.