Degraded Performance

Incident Report for Proof

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 08:59 EDT

Monitoring

The fix has been deployed and verified to have resolved the issue. We will continue to monitor the service.
Posted Apr 01, 2025 - 08:35 EDT

Identified

Beginning around 7:40 AM, we noticed a situation of degraded performance related to accessing the web application. Our engineering team is actively implementing a remedy to the issue and we will update the status once the fix has been deployed.
Posted Apr 01, 2025 - 08:26 EDT
This incident affected: Proof Consumer (Web), Proof/Notarize API, Proof Real Estate, and Notary Platform.