Performance is back to normal and we are resolving this issue.
Posted Oct 02, 2025 - 18:38 EDT
Update
The vendor's fix is complete and we are seeing normal performance at this time. We will continue to monitor for some time to ensure things are back to normal.
Posted Oct 02, 2025 - 18:06 EDT
Monitoring
The vendor has implemented a fix and we are seeing a reduction in latency and timeouts on their service. Document processing should be improving. We will continue to monitor.
Posted Oct 02, 2025 - 17:36 EDT
Identified
We are experiencing an partial outage with one of our third party vendors. This is resulting in a delay in processing documents at meeting completion. The vendor is working on fixing the issue and we will keep you up to date as anything changes.
Posted Oct 02, 2025 - 17:17 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Proof Real Estate.