Issue finalizing documents after meeting completion
Incident Report for Proof
Resolved
This incident is resolved. We are seeing no more errors. The incomplete transactions have all been verified as finalized and new transactions are going through as expected.
Posted Jul 04, 2024 - 11:32 EDT
Monitoring
Our vendor has notified us that the issue is resolved on their end. We are not seeing any further issues. We will monitor and ensure that any impacted meetings are correctly resolved.
Posted Jul 04, 2024 - 11:03 EDT
Investigating
At Jul 4, 2024 12:44:00 PM UTC, Proof detected an issue with one of our third party services, which is affecting the finalization of transactions on the platform. Customers are able to complete meetings as usual, but the status is stuck in "meeting in progress". This means customers cannot download their completed documents. When the error with this service is resolved, these transactions will automatically be completed and the documents will be available.

Our engineering team is investigating this issue and working with this third party service to resolve the issues ASAP. We will provide updates as soon as we have them.
Posted Jul 04, 2024 - 10:50 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Proof Real Estate.